Discussion:
Solaris 10 jumpstart fails on fork failed too many porcesses
(too old to reply)
Greg
2007-11-01 14:17:39 UTC
Permalink
On a Dell 650, after completing "install_begin",
I get an error like:

/usr/sbin/ parse_dynamic_clustertoc: fork failed too many processes

Has anybody encountered this and what is the likely patch to solve?

Thanks,

Greg




Please check the Links page before posting:
http://groups.yahoo.com/group/solarisx86/links
Post message: ***@yahoogroups.com
UNSUBSCRIBE: solarisx86-***@yahoogroups.com
Mike Riley
2007-11-01 14:53:58 UTC
Permalink
Post by Greg
On a Dell 650, after completing "install_begin",
/usr/sbin/ parse_dynamic_clustertoc: fork failed too many processes
Has anybody encountered this and what is the likely patch to solve?
I have not seen that in a very long time. When I did see it the cause was a
process being forked over and over again until some limit had been reached.
Back then it was usually init that was doing the forking and usually
because of a problem with the console open failing.

Not sure if that helps.

Mike


Please check the Links page before posting:
http://groups.yahoo.com/group/solarisx86/links
Post message: ***@yahoogroups.com
UNSUBSCRIBE: solarisx86-***@yahoogroups.com
Greg
2007-11-01 15:36:33 UTC
Permalink
Hi Mike-
Actually, that does help. It would explain other things I'm seeing.
cheers,
Greg
Post by Mike Riley
Post by Greg
On a Dell 650, after completing "install_begin",
/usr/sbin/ parse_dynamic_clustertoc: fork failed too many processes
Has anybody encountered this and what is the likely patch to solve?
I have not seen that in a very long time. When I did see it the cause was a
process being forked over and over again until some limit had been reached.
Back then it was usually init that was doing the forking and usually
because of a problem with the console open failing.
Not sure if that helps.
Mike
Please check the Links page before posting:
http://groups.yahoo.com/group/solarisx86/links
Post message: ***@yahoogroups.com
UNSUBSCRIBE: solarisx86-***@yahoogroups.com
Juergen Keil
2007-11-02 11:34:18 UTC
Permalink
Post by Greg
On a Dell 650, after completing "install_begin",
/usr/sbin/ parse_dynamic_clustertoc: fork failed too many processes
How much memory does that Dell box have?




Please check the Links page before posting:
http://groups.yahoo.com/group/solarisx86/links
Post message: ***@yahoogroups.com
UNSUBSCRIBE: solarisx86-***@yahoogroups.com
Greg Lirot
2007-11-03 12:07:46 UTC
Permalink
It has 256 mb - not a lot.

Greg

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com


Please check the Links page before posting:
http://groups.yahoo.com/group/solarisx86/links
Post message: ***@yahoogroups.com
UNSUBSCRIBE: solarisx86-***@yahoogroups.com
Al Hopper
2007-11-03 16:00:19 UTC
Permalink
Post by Greg Lirot
It has 256 mb - not a lot.
You need 512Mb minimum.

Regards,

Al Hopper Logical Approach Inc, Plano, TX. ***@logical-approach.com
Voice: 972.379.2133 Fax: 972.379.2134 Timezone: US CDT
OpenSolaris Governing Board (OGB) Member - Apr 2005 to Mar 2007
http://www.opensolaris.org/os/community/ogb/ogb_2005-2007/
Graduate from "sugar-coating school"? Sorry - I never attended! :)


Please check the Links page before posting:
http://groups.yahoo.com/group/solarisx86/links
Post message: ***@yahoogroups.com
UNSUBSCRIBE: solarisx86-***@yahoogroups.com

Loading...